罪恶都市出现grand theft auto vc requires at least directx version 8.1处理方法

罪恶都市出现grand theft auto vc requires at least directx version 8.1处理方法

第一步鼠标“右键”点击“开始”输入dxdiag

罪恶都市出现grand theft auto vc 处理方法

第二步:确定DirectX版本DirectX大于9假如没有去下载“DirectX9.0C”

罪恶都市出现grand theft auto vc 处理方法

DirectX9.0C 可以自行百度。

关于Windwos8.1下提示DirectX版本过低的问题

我们来谈谈Windows8、Windows8.1下为何VC会提示需要

DirectX8.1以上的版本呢?并且装了DirectX之后依然提示?

首先这是我遇到的问题截图

相信不少吧友十分纠结,sdkapk也在其中,你大爷的,

我GT820M支持DirectX11.0,HD4600支持DirectX11.1,还不满足你DirectX8.1?

但其实并不是这样,在Windows8、Windows8.1下,系统默认加载的就是DirectX10.0以上版本(亦或是11.0及以上版本,视具体情况而定)而至于老游戏普遍支持的9.0c及以下版本,默认不提供支持,那么这样以来,解决方法就简单起来了,只要有让系统加载旧版DirectX的方法,VC就能正常运行

微软自然还算有良心,Windows8和Windows8.1都可以手动开启对旧版DirectX的加载

具体方法,打开控制面板,单击“程序”(注意:不是“卸载程序”)

选择启用或关闭Windows功能

勾选“旧版组建”并展开此选项,检查是否勾选Directplay,勾选后如下图

单击确定,等待系统加载完毕,这样我们就可以进如VC了

本方法同样适用于GTA-SA、GTA3

———–不懂的加群92331489咨询————-

本文来自网络,不代表GTA6中文网立场,转载请注明出处:https://gta6.cn/2897.html

发表评论

电子邮件地址不会被公开。